Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Formhandler verschickt keine Mails
#1
Hallo zusammen,

bin schon seit einiger Zeit an dem Problem und finde einfach keine Lösung. Auf unserer Seite haben wir diverse Formulare mit Formhandler erstellt (u.a. für die Anmeldung zu veranstaltungen).

Es funktioniert alles, es werden blos keine E-Mails verschickt. Weder an Admin noch an User.

Hab alle möglichen Einstellungen versucht, nichts hat funktioniert. Typo3 selber kann E-mails verschiken. Hab auch probeweiser Powermail instaliert, und auch der verschickt E-Mails. Am server selber kann es also nicht liegen.

Kann Jemand helfen? Sei es mit einer Lösung noch mit einer möglichen Fehlerquelle?

hier die TS-Config:

Code:
plugin.Tx_Formhandler.settings {
    templateFile = fileadmin/.../studieninfotag.html
    langFile = fileadmin/.../lang-sf.xml
    cssFile = fileadmin/.../studieninfotag.css
    formValuesPrefix = studieninfotag012015
    loggers.10 {
        class = Logger_DB
        config {
            disableIPlog = 1
            pid = 183
        }
    }
    finishers {
        1 {
            class = Tx_Formhandler_Finisher_Mail
            mailer.class = Mailer_TYPO3Mailer
            config {
                admin {
                    to_email = xy@seite.com
                    to_name = Anmeldung
                    subject = Neue Anmeldung
                    return_path = xy@seite.com
                }
                user {
                    to_email = email
                    to_name = vorname nachname
                    subject = Ihre Anmeldung
                    return_path = xy@seite.com
                }
            }
        }
        2 {
            class = Tx_Formhandler_Finisher_SubmittedOK
            config.returns = 1
        }
    }
}

Vielen Dank schon im Vorraus!
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste