Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit CoolURI
#4
Habe den Code soweit eingefügt. CoolURI schafft es zwar jetzt wieder die URI´s sauber auszugeben, doch werden diese wieder nicht gefunden.

Kann es damit zusammen hängen, dass ich die Typo3 daten nicht direkt im htdocs-verzeichnisses liegen habe. Im moment liegen sie mir bei C:\Projects
dieses verzeichnis zeigt aber mit einer Alias auf das htdocs-verzeichnis meines Zend-Servers, hier der passende auszug aus der conf-datei meines Servers:

<Location /typo3>
Options Indexes
Order deny,allow
Allow from all
</Location>

Alias /typo3 "C:\Projects\typo3"

soweit findet er auch die seiten in Project Ordner ganz normal, könnte CoolURI damit ein problem haben? oder muss ich ihm selber angeben wo die daten richtig liegen?
Das, wobei unsere Berechnungen versagen, nennen wir Zufall.
Zitieren


Nachrichten in diesem Thema
Probleme mit CoolURI - von André Richter - 13.10.2011, 15:13
RE: Probleme mit CoolURI - von rpflamm - 13.10.2011, 15:55
RE: Probleme mit CoolURI - von André Richter - 13.10.2011, 16:03
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 08:43
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 09:15
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 10:40
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 11:12
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 11:41
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 12:47
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 12:54
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 12:58
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 13:05
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 13:27
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 13:35
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 13:41
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 13:46
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 13:52
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 13:53
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 14:20
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 14:24
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 14:28
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 14:34
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 14:47
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 14:55
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 15:32
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 15:39
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 15:45
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 15:51
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 15:59
RE: Probleme mit CoolURI - von André Richter - 14.10.2011, 16:05
RE: Probleme mit CoolURI - von rpflamm - 14.10.2011, 16:12
RE: Probleme mit CoolURI - von wolfgang - 14.10.2011, 17:19
Re: Probleme mit CoolURI - von rpflamm - 14.10.2011, 17:42
RE: Probleme mit CoolURI - von André Richter - 17.10.2011, 08:21
RE: Probleme mit CoolURI - von André Richter - 17.10.2011, 08:30
RE: Probleme mit CoolURI - von rpflamm - 17.10.2011, 08:43
RE: Probleme mit CoolURI - von André Richter - 17.10.2011, 09:00
RE: Probleme mit CoolURI - von rpflamm - 17.10.2011, 09:19
RE: Probleme mit CoolURI - von André Richter - 17.10.2011, 09:25
RE: Probleme mit CoolURI - von rpflamm - 17.10.2011, 09:26
RE: Probleme mit CoolURI - von André Richter - 17.10.2011, 09:42
RE: Probleme mit CoolURI - von rpflamm - 17.10.2011, 10:00
RE: Probleme mit CoolURI - von André Richter - 17.10.2011, 10:03
RE: Probleme mit CoolURI - von rpflamm - 17.10.2011, 10:12
RE: Probleme mit CoolURI - von André Richter - 17.10.2011, 10:13

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste