Webdesign-Forum
Probleme mit CoolURI - Druckversion

+- Webdesign-Forum (https://webdesign-forum.net)
+-- Forum: TYPO3 CMS (https://webdesign-forum.net/forum-1.html)
+--- Forum: Extensions (https://webdesign-forum.net/forum-4.html)
+---- Forum: CoolURI (https://webdesign-forum.net/forum-17.html)
+---- Thema: Probleme mit CoolURI (/thread-792.html)

Seiten: 1 2 3 4 5


RE: Probleme mit CoolURI - rpflamm - 14.10.2011

gut, wie sieht es mit dem AllowOverride aus?


RE: Probleme mit CoolURI - André Richter - 14.10.2011

so habe nun deine Zeile im alias
<Location /typo3>
AllowOverride All
Options Indexes
Order deny,allow
Allow from all
</Location>

Alias /typo3 "C:\Projects\typo3"

brachte aber keine veränderung des Problems


PS:!!okay sry hatte das falsch verstanden ich hab keine eigene directory in meiner httpd.conf datei für diese alias. Soll ich´diese anlegen?

nur diese die so ähnlich ist für den Orginal pfad
<Directory "C:\Program Files (x86)\Zend\Apache2/cgi-bin">
AllowOverride None
Options None
Order allow,deny
Allow from all
</Directory>


RE: Probleme mit CoolURI - rpflamm - 14.10.2011

schreib mal folgendes:

    APACHE Programming
  1. Alias /typo3 "C:/Projects/typo3"
  2.  
  3. <Directory "C:/Projects/typo3">
  4. AllowOverride All
  5. Options Indexes
  6. Order deny,allow
  7. Allow from all
  8. </Directory>



Also den "<Location>" tag raus und stattdessen "<Directory>" verwenden.


RE: Probleme mit CoolURI - André Richter - 14.10.2011

Okay hab ich überschrieben, hat aber keine Wirkung gezeigt :/

Mein "Ausbilder" hat sich das mal angesehen und meinte nur das es eig nur an den ReWrite rechten zutun hat, nur zur Info^^


RE: Probleme mit CoolURI - rpflamm - 14.10.2011

Hast du den Apache auch neugestartet, so der er die Konfiguration neu eingelesen hat?


RE: Probleme mit CoolURI - André Richter - 14.10.2011

Okay hab ihn neu gestartet und komm nun gar nicht mehr auf Typo3

Forbidden
You don't have permission to access /typo3/typo3/ on this server.



RE: Probleme mit CoolURI - rpflamm - 14.10.2011

Nun bringts du mich echt ins Grübeln... Wie gut das ich ZEND gerade installiert habe, mal ausprobieren.


RE: Probleme mit CoolURI - André Richter - 14.10.2011

Ich weiß bin echt nervendraubend Tongue und danke dir ^^

Edit: Also nach dem ich die directory wieder gelöscht habe und location erseztz habe komm ich wieder drauf


RE: Probleme mit CoolURI - rpflamm - 14.10.2011

muss nun erstmal herrausfinden wie ich wieder ins phpMyAdmin komme ^^

Also laut Apache Docs ist die AllowOverride funktion nur im Directory Absatz erlaubt. Dementsprechend probiere zu dem locations noch das Directory allerdings nur mit AllowOverride.

Also:
    APACHE Programming
  1. <Directory "C:/Projects/typo3">
  2. AllowOverride All
  3. </Directory>




RE: Probleme mit CoolURI - André Richter - 14.10.2011

Habs wieder versucht und er sperrt mich wieder aus :/

ich schreibe das in der datei zend.conf oder muss ich das in der httpd.conf reinschreiben bevor das der fehler sit?