Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
typo3 9.
#1
Hallo,

ich habe typo3 9.0 heruntergeladen. Beim Versuch unter xampp zu installieren kam der Hinweis 'typo3 9 benötigt php-Version 7.2'
Wie kann ich denn php in xampp updaten? Eine Version xampp mit php7.2 kann ich nicht finden.

Viele Grüße Bernd
Zitieren
#2
Solange du auf der Website von Xampp dazu nichts findest, wird das wohl nicht gehen. Am besten frägst du mal direkt dort nach, für wann eine Version mit PHP 7.2 geplant ist.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste