Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Popup auf der Startseite
#1
Hallo zusammen,

ich habe früher (Typo3 4.5) die Extension DHTML PopUp (rgpopup) auf der Startseite verwendet, um Aktuelle Informationen immer direkt anzuzeigen.

Jetzt habe ich auf Typo3 6.2 upgedatet und die Extension funktioniert nun nicht mehr.

Ich habe schon gegoogelt um eine andere Extension zu finden, bin leider aber nicht fündig geworden.

Wie könnte ich das gleiche Ergebnis erzielen, dass beim laden der Startseite ein Popup mit eingeblendet wird, welches der User dann schließen kann.

Würde mich über einen Tipp sehr freuen.

Schon mal vielen Dank

VG
Andi
Zitieren
#2
Wie genau äussert sich das "funktioniert nicht mehr"?

Bei manchen piBase-basierten Extensions reicht es tatsächlich aus, require_once-Aufrufe in den PHP-Dateien auszukommentieren, damit diese wieder mit 6.2 funktionieren. Aber ob das bei dieser Extension etwas bringt, kann ich so natürlich auch nicht sagen.
Zitieren
#3
(13.01.2015, 09:24)wolfgang schrieb: Wie genau äussert sich das "funktioniert nicht mehr"?

Bei manchen piBase-basierten Extensions reicht es tatsächlich aus, require_once-Aufrufe in den PHP-Dateien auszukommentieren, damit diese wieder mit 6.2 funktionieren. Aber ob das bei dieser Extension etwas bringt, kann ich so natürlich auch nicht sagen.

Wenn ich die Extensions Aktiviere, bleibt das Backend und Frontend weiß.

Ich werde mal schauen ob ich die require-once Aufrufe rausnehmen kann.
Zitieren
#4
Was macht man bei einer weissen Seite? Man aktviert im Install-Tool die Fehleranzeige Wink [SYS][displayErrors] = 1

Dann siehst du eine PHP-Fehlermeldung, die dir dann vielleicht sagt, was genau die Probleme macht.
Zitieren
#5
Hatte ich eingeschaltet, bekomme aber keine Fehlermeldungen angezeigt. 
Zitieren
#6
Dann gehts vielleicht doch nicht so einfach. Oder hast du in der php.ini die Fehleranzeige ausgeschaltet?
Zitieren
#7
Super Wolfgang   Smile


Nachdem ich die PHP require_once Aufrufe geändert habe in:

Code:
if (!class_exists('tslib_pibase')) require_once(PATH_tslib .

'class.tslib_pibase.php');


funktioniert die Extension wieder, vielen Dank

Viele Grüße
Andi
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste