Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
tt_news Single View nicht möglich
#1
Es hat wirklich viel Spaß gemacht, mich selbst (als ziemlicher Rookie) und die Einbindung von tt_news mit WoWas Tutorial zu tt_news auszuprobieren. War/ist auch grundsätzlich erfolgreich. Einem Problem werde ich allerdings nicht Herr: Nach dreimaliger Überprüfung, ob ich alle Schritte so gemacht habe, wie im Tutorial, erhalte ich stets nachdem ich auf die Nachricht in der LIST-Ansicht klicke, die zur Single View-Site führen soll folgende Typo3Fehlermeldung:
"Page not found: Reason: Request Parameters could not be validates (&cHash Comparison failed)"

Hat jemand eine Idee, wie man das lösen könnte?

DANKE!

Versionsinfo: Typo3 V 6.1.1, tt_news V3.4.0, RealURL: V1.12.6 (Habe irgendwo von dem Verdacht gelesen, es könnte mit RealURL zu tun haben, deswegen auch diese Info)


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Funktioniert es denn, wenn du tt_news deaktivierst?
Zitieren
#3
Sorry, verstehe ich richtig? Wenn ich tt_news deaktiviere, kann doch tt-news gar nicht funktionieren, oder???Huh
Zitieren
#4
Ach shit, ich meinte natürlich RealURL o.O
Zitieren
#5
enableCHashCache ist in der realurl Konfiguration aktiviert?

Wenn kein cHash mehr in der URL zu sehen ist müssen auch sämtliche Parameter gemappt werden so das die URL sauber aussieht.

Gesendet von meinem GT-I9300 mit Tapatalk 4
MfG René
Systemadministrator, Webentwickler

pantanet.de - pantamedia.com - gosna.de

Wishlist
Zitieren
#6
(01.10.2013, 19:53)wolfgang schrieb: Ach shit, ich meinte natürlich RealURL o.O

Sorry, hätte ich mir denken können.
Habe versucht, zu deaktivieren (im TS auskommentiert) Das hatte zu Folge, dass die Seite gar nicht mehr angezeigt wird. Kann ich REAL URL auf andere Weise deaktivieren, ohne dass das passiert?
Zitieren
#7
(02.10.2013, 06:41)rpflamm schrieb: enableCHashCache ist in der realurl Konfiguration aktiviert?

Wenn kein cHash mehr in der URL zu sehen ist müssen auch sämtliche Parameter gemappt werden so das die URL sauber aussieht.

Gesendet von meinem GT-I9300 mit Tapatalk 4

War deaktiviert. Habe aktiviert, alle Cashes gellert und erneut versucht. Fehler aber derselbe. Danke trotzdem.

*Wie "mappt man alle Parameter" ? ....T3Rookie haltAngel*
Zitieren
#8
Wenn du RealURL deaktivierst, solltest du mal den Seitencache leeren und anschliessend die Seite nur über die Domain neu laden, also nicht mit domain.de/pfad/zu/einer/site.html sondern nur per domain.de
Zitieren
#9
Habe ich so gemacht, dann erhalte ich aber lediglich die HTML-Ausgabe und beim Klick auf ein Menüpunkt die Fehlermeldung lt. ScreenshotSad


Angehängte Dateien Thumbnail(s)
   
Zitieren
#10
Da scheinst du aber realurl nicht richtig deaktiviert zu haben. Wenn du das getan hast erscheint nur noch Domain.de/?id=123 in der URL. Bei dir scheint noch was mit Büros zu stehen.

Gesendet von meinem GT-I9300 mit Tapatalk 4
MfG René
Systemadministrator, Webentwickler

pantanet.de - pantamedia.com - gosna.de

Wishlist
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste