Webdesign-Forum
Probleme beim Umbenennen von Tastensymbolen - Druckversion

+- Webdesign-Forum (http://webdesign-forum.net)
+-- Forum: Bildbearbeitung (http://webdesign-forum.net/forum-30.html)
+--- Forum: Fireworks (http://webdesign-forum.net/forum-32.html)
+--- Thema: Probleme beim Umbenennen von Tastensymbolen (/thread-1095.html)



Probleme beim Umbenennen von Tastensymbolen - Maritzebill - 22.02.2012

Ich habe folgendes Problem, wenn ich meine Tastensymbole umbenenne:

Ich habe ein großes Aufmacherbild (1), auf welchem ich meine Navigation platzieren möchte. Da das Aufmacherbild leicht durch die Navigation zu sehen sein soll, verwende ich ein schwarzes Rechteck mit reduzierter Deckkraft (2).

Meine Buttons beinhalten NUR die Textebene, sowie den Trenner. Nun habe ich 7 Ebenen die automatisch alle mit "Tastensmbol" benannt sind. Wenn ich diesen nun einen individuellen Namen vergeben möchte, wird der entsprechende Button in einem vollflächigem schwarz dargestellt (3), obwohl mein Button nicht mal eine flächige Ebene enthält. Wie kriege ich dieses Problem behoben?




RE: Probleme beim Umbenennen von Tastensymbolen - wolfgang - 22.02.2012

Hm, du könntest versuchen, die Buttons nicht als Buttons zu definieren, sondern die verschiedenen Status manuell anzulegen und jedem Button dann auch manuell einen Rollover zu zuweisen, wenn du so einen Effekt möchtest.

Wenn du keine Rollover-Effekt brauchst, kannst du ja auch manuell Slices anlegen.


RE: Probleme beim Umbenennen von Tastensymbolen - Maritzebill - 24.02.2012

Hallo Wolfgang,

danke für deine Antwort. Deine Variante führt leider auch nicht zum Erfolg. Sobald ich dann die Segmente umbenenne habe ich den selben Fehler. Das ist echt zum Mäuse melken... Sad Handelt es sich vielleicht um einen Bug?