Webdesign-Forum

Normale Version: Läuft tt_news jetzt schon unter TYPO3 Version 6?
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hallo Zusammen,

wisst ihr vllt. ob tt_news schon unter TYPO3 Version 6 läuft?
Ich habe es heute mal versucht zu installieren, ist alles abgeraucht.

Hat jemand eine Idee?
Oder eine Alternative zur tt_news?

Danke für jede Hilfe
ja, läuft, war sogar eine der ersten Extensions, die dafür in einer angepassten Version erschienen sind.
Alternative: news
Danke Wolfgang für die schnelle Nachricht.
Hmm dann frage ich mich wieso als ich die Extension installiert habe es bei mir nen Fatal-Error gab...
Kanns ja nochmals versuchen und die Fehlermeldung posten?!

Aber ne Frage, was mach ich eigentlich, wenn ich ne Extension installiere und nicht mehr in mein Backend komme zum entfernen?
Ich hatte echt Mühe und Not vorhin weil Frontend nicht mehr ging und Backend...

Habs dann glaub übern FTP im Extensions Ordner gelöscht und dann ins InstallTool auf Compare...

Aber hast vllt ne kleine Anleitung, was ich da machen kann? Hab kein Bock das es mir alles zerhaut Smile Danke Wolfgang
Dann reicht es normalerweise in der localconf.php bzw. LocalConfiguration.php die Einträge dieser Extension zu entfernen. Und ich hoffe, du machst regelmäßig Backups deiner Seite, sonst beisst du dich irgendwann in den A**** Wink
ok habs mal in den erweiterungsungsmanager das ist passiert:
Fatal error: Class 'tx_ttnews_compatibility' not found in /data/wwwcust/cs5-1/html/portal/typo3conf/ext/tt_news/ext_tables.php on line 238

hat da jemand eine idee?
Konnte es mal wieder selber lösen, aber für alle die mal das gleiche problem haben sollten:


in der /typo3conf/ext/tt_news
die ext_tables.php öffnen und folgenden code einschreiben:

require_once (t3lib_extMgm::extPath('tt_news') . 'class.tx_ttnews_compatibility.php');

dann den chache leeren und alle inhalte aus dem ordner typo3temp

Smile
Ich habe gerade heute wieder tt_news in 6.0.1 installiert, ohne Probleme. Bist du sicher, dass du die aktuellste tt_news Version verwendest?
Die Version habe ich von der Typo3 seite..
3.4.0?
Ja, ist die aktuelle.
Ja Typo3 ist nicht gleich Typo3 Smile
Seiten: 1 2